国产成人综合美国十次 金坑计谋源码及回测

发布日期:2022-05-15 21:00    点击次数:81

国产成人综合美国十次 金坑计谋源码及回测

测试时段:所有这个词历史阶段国产成人综合美国十次

要求选股:金坑[日线]奏服从测试(20周期收益10%以上)

测试股票数:4866

共发出信号:230507 奏效信号:91182 失败信号:136632 未完成信号:2693

信号发出率:97.70% 平均奏服从:40.02% 奏服从达到50%的股票数有:22.63%

利润1总平均:13.42% 最大平均利润1:  6237.97%  最小平均利润1:  0.00%

利润2总平均:1.80% 最大平均利润2:  5992.98%  最小平均利润2:  -26.72%

要求选股:金坑[日线]奏服从测试(100周期收益10%以上)

测试股票数:4866

共发出信号:230507 奏效信号:160207 失败信号:62914 未完成信号:7386

信号发出率:97.70% 平均奏服从:71.80% 奏服从达到50%的股票数有:95.10% 国产成人综合美国十次

利润1总平均:34.01% 最大平均利润1:  13070.54%  最小平均利润1:  1.35%

利润2总平均:4.14% 最大平均利润2:  12798.14%  最小平均利润2:  -58.21%

要求选股:金坑[日线]奏服从测试(220周期收益10%以上)

测试股票数:4866

共发出信号:230507 奏效信号:180929 失败信号:40436 未完成信号:9142

信号发出率:97.70% 平均奏服从:81.73% 奏服从达到50%的股票数有:96.95%

利润1总平均:50.59% 最大平均利润1:  27305.84%  最小平均利润1:  0.00%

利润2总平均:5.10% 最大平均利润2:  20392.85%  最小平均利润2:  -76.10%

计谋源码:

LCF:=REF(CLOSE国产成人综合美国十次,1);

rsi5:=((SMA(maX((CLOSE - LCF),0),5,1) / SMA(Abs((CLOSE - LCF)),5,1)) * 100);

TR1F:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0), 肥妇大bbwbbwbbwbbwbbwbbw10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

pdi:=((DMP * 100) / TR1F);

mdi:=((DMM * 100) / TR1F);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

wr10:=((100 * (HHV(HIGH,60) - CLOSE)) / (HHV(HIGH,60) - LLV(LOW,免费a级作爱片免费观看美国60)));{10}

NEWvol:=(RSI5 - WR10);

金坑买入:=(AV + NEWVOL);

买入选股:=IF(crOSS(金坑买入,0),1,0),COLORRED;{NODRAW}

VAR1Z:=SMA(买入选股,8,1);{3}

VAR2Z:=SMA(VAR1Z,8,1),COLOR0000FF;{3}

VAR3Z:=SMA(VAR2Z,10,1),COLOR00FFFF;{3}

金坑:IF(CROSS(VAR2Z,VAR3Z) AND (VAR2Z<40),5,0* 10000)国产成人综合美国十次,COLOR0000FF,LINETHICK1;

本站是提供个人学问处置的收罗存储空间,所有这个词本色均由用户发布,不代表本站视力。请提神甄别本色中的联系神气、携带购买等信息,防备应用。如发现存害或侵权本色,请点击一键举报。

上一篇:国产精品嫩草影院永久 【竞价强势】竞价选股器 今天竞价 青岛食物圆善涨停 不加密 源码奉献
下一篇:国产精品嫩草影院永久 提供两种前脸谈论 腾势D9最新官图曝光

Powered by 国产成人高清精品亚洲 @2013-2022 RSS地图 HTML地图